Página 1 de 16 12311 ... ÚltimoÚltimo
Resultados 1 a 10 de 152

Tópico: AJUDA: chiado no amplificador integrado Cambridge

  1. #1

    AJUDA: chiado no amplificador integrado Cambridge

    Boa noite a todos,

    Talvez a questão aqui colocada seja um pouco básica demais, mas como este é o fórum de áudio que de longe mais goza de minha confiança – pela idoneidade e experiência de seus membros – resolvi abrir aqui este tópico.

    Possuo um integrado Cambridge CXA 80 que está produzindo muito chiado. Trata-se de um chiado de fundo mais grave, e não aquele ruído mais agudo produzido pelos amplificadores de guitarra quando são ligados em ambiente elétrico sem aterramento.

    O chiado naturalmente se sobressai nas faixas de músicas preenchidas por pouca instrumentação. Chiado semelhante é produzido quando o amplificador está apenas ligado sem tocar nenhuma música, mas tenho que aumentar muito o volume para atingir níveis próximos – mais ainda bem abaixo – daqueles produzidos ao som de música (convém reiterar que em faixas preenchidas por instrumentação o ruído é abafado).

    Ouço muitos arquivos digitais em todos os níveis de resolução – incluindo DSD – assim como CD’s ou Sacd’s – estes dois últimos produzindo um pouco mais de chiado que o formato digital. Também ouço vinil, mas o nível de ruído do meu toca-discos é significativamente menor.

    Atualmente o meu equipamento está conectado a um condicionador de energia Savage, que não atenuou em nada a situação. Convém igualmente informar que o meu apartamento não dispõe de aterramento elétrico.


    No começo acreditava que o problema se devia exclusivamente à falta de aterramento do meu apartamento. Mudei de opinião quando recentemente testei o meu velho Gradiente 246 depois deste ter chegado do conserto. A quantidade de chiado produzido foi sensivelmente maior que a do meu novíssimo Cambridge CXA 80 (menos de 10 meses de uso).

    Qual será a causa deste chiado?

  2. #2
    Citação Enviado originalmente por caiomoura Ver Mensagem
    Boa noite a todos,

    Talvez a questão aqui colocada seja um pouco básica demais, mas como este é o fórum de áudio que de longe mais goza de minha confiança – pela idoneidade e experiência de seus membros – resolvi abrir aqui este tópico.

    Possuo um integrado Cambridge CXA 80 que está produzindo muito chiado. Trata-se de um chiado de fundo mais grave, e não aquele ruído mais agudo produzido pelos amplificadores de guitarra quando são ligados em ambiente elétrico sem aterramento.

    O chiado naturalmente se sobressai nas faixas de músicas preenchidas por pouca instrumentação. Chiado semelhante é produzido quando o amplificador está apenas ligado sem tocar nenhuma música, mas tenho que aumentar muito o volume para atingir níveis próximos – mais ainda bem abaixo – daqueles produzidos ao som de música (convém reiterar que em faixas preenchidas por instrumentação o ruído é abafado).

    Ouço muitos arquivos digitais em todos os níveis de resolução – incluindo DSD – assim como CD’s ou Sacd’s – estes dois últimos produzindo um pouco mais de chiado que o formato digital. Também ouço vinil, mas o nível de ruído do meu toca-discos é significativamente menor.

    Atualmente o meu equipamento está conectado a um condicionador de energia Savage, que não atenuou em nada a situação. Convém igualmente informar que o meu apartamento não dispõe de aterramento elétrico.


    No começo acreditava que o problema se devia exclusivamente à falta de aterramento do meu apartamento. Mudei de opinião quando recentemente testei o meu velho Gradiente 246 depois deste ter chegado do conserto. A quantidade de chiado produzido foi sensivelmente maior que a do meu novíssimo Cambridge CXA 80 (menos de 10 meses de uso).

    Qual será a causa deste chiado?
    A polaridade da tomada está correta (a fase no pino de fase e o neutro no neutro)? O problema persiste se você der um curto em todas as entradas do amplificador?

    Enviado de meu XT1225 usando Tapatalk

  3. #3
    * Membro VIP * Avatar de Marcivs
    Data de Ingresso
    Jun 2015
    Localização
    Nova Petropolis
    Mensagens
    902
    O que a polaridade da tomada teria a ver com chiado? Lá dentro da caixa de Lata, tanto faz o que é fase e o que é neutro.....se for fonte chaveada, com certeza, se for fonte linear, mais certeza ainda.....o que será que é este chiado? Grave e coloque no YouTube para começarmos a dar palpites....

  4. #4
    caiomoura,

    Faça alguns testes e conte os resultados.
    Informe a tensão indicada na plaqueta do Cambridge e meça a tensão da tomada onde está ligado o Savage (entrada), e na saída do Savage onde estaria ligado o Cambridge.
    Ligue seu Cambridge direto na tomada, desacoplando o Savage, para ver se o problema não está no condicionador Savage.

  5. #5
    Citação Enviado originalmente por Marcivs Ver Mensagem
    O que a polaridade da tomada teria a ver com chiado? Lá dentro da caixa de Lata, tanto faz o que é fase e o que é neutro.....se for fonte chaveada, com certeza, se for fonte linear, mais certeza ainda.....o que será que é este chiado? Grave e coloque no YouTube para começarmos a dar palpites....
    O amigo nunca usou uma geladeira que estava dando choque e que deixou de dar choque ao ter a tomada invertida? Elas são a demonstração dolorosa de que polarização de tomada não é algo que "tanto faz".

    Já vi várias vezes ruídos desaparecerem pela simples polarização correta da tomada. Ademais, por mais que teoricamente não faça diferença, não custa nada fazer a ligação correta das coisas né?

    A polarização correta é tão importante que em todos os padrões modernos de tomadas (brasileiro, americano, inglês, australiano etc ) é impossível ligar aparelhos com a polarização invertida.

    Enviado de meu XT1225 usando Tapatalk

  6. #6
    cegadede,
    A questão aquí é ruido, não choque.
    Estamos falando de eletrônico, não de geladeira.
    De que adianta a polarização das tomadas serem padronizadas se os fios que alimentam elas podem estar invertidos?
    No meu sistema tenho dezenas de aparelhos ligados em tomadas comuns, de 2 pinos, sem aterramento, e não tem ruido nenhum.

  7. #7
    Citação Enviado originalmente por cegadede Ver Mensagem

    A polarização correta é tão importante que em todos os padrões modernos de tomadas (brasileiro, americano, inglês, australiano etc ) é impossível ligar aparelhos com a polarização invertida.
    Infelizmente nem pra isso serve esse porco padrão brasileiro feito por burocratas ( só pode , visto a série de imbecilidades vistas ) . Se a tomada tem três pinos , vá lá , mas com dois pinos não , ao contrário do padrão americano por ex.

    Eu aposto no Savage ... É só tirar e ver o que acontece ...

  8. #8
    Citação Enviado originalmente por victoriobenatti Ver Mensagem
    cegadede,
    A questão aquí é ruido, não choque.
    Estamos falando de eletrônico, não de geladeira.
    De que adianta a polarização das tomadas serem padronizadas se os fios que alimentam elas podem estar invertidos?
    No meu sistema tenho dezenas de aparelhos ligados em tomadas comuns, de 2 pinos, sem aterramento, e não tem ruido nenhum.
    Que bom que seus aparelhos não tem ruído. Os meus também não tem.

    Mas o problema não são os meus equipamentos ou os seus, são os do nosso colega.

    Talvez eu não tenha sido claro ou você tenha problemas de interpretação de texto, mas o exemplo da geladeira é apenas um exemplo do que pode dar errado quando se usa os equipamentos com a polaridade invertida, não quis dizer que geladeiras são iguais a amplificadores.

    Como já disse anteriormente, já vi vários equipamentos de áudio apresentarem ruídos por estarem ligados na tomada com a polaridade invertida (seja pela tomada estar plugada invertida, seja pelos fios da parede estarem invertidos). Meu pai, por exemplo, tem um integrado que apresenta ruído se for ligado com a polaridade invertida.

  9. #9
    Citação Enviado originalmente por JulioCesar Ver Mensagem
    Infelizmente nem pra isso serve esse porco padrão brasileiro feito por burocratas ( só pode , visto a série de imbecilidades vistas ) . Se a tomada tem três pinos , vá lá , mas com dois pinos não , ao contrário do padrão americano por ex.

    Eu aposto no Savage ... É só tirar e ver o que acontece ...
    Se o padrão brasileiro é bom ou ruim não é tópico da discussão (a mim me parece ser bom, haja vista que é cópia do padrão proposto para a união européia e que deve ser adotado na próxima década por lá). Mas isto não vem ao caso.

    O Savage pode ser o culpado, os equipamentos anteriores ao amplificador podem ser os culpados, a polaridade invertida da tomada pode ser a culpada. Por isso que minha primeira sugestão foi desligar todos os equipamentos do amplificador (incluindo aí o savage), colocar os inputs em curto circuito e ligar o amp com a polarização correta pra ver se o ruído persiste. Se o ruído persistir, das duas uma: ou há muito ruído na energia ou o aparelho tem algum defeito.

    Caso o problema se vá quando se fizer o teste acima, pode-se ir ligando novamente os demais aparelhos no amplificador, um a um, a começar pelo savage, para descobrir qual deles está causando o ruído.

  10. #10
    Olá a todos,

    E primeiro lugar obrigado pela ajuda. Vamos lá:

    Cegadele - sou completamente leigo em assuntos de eletrônica e não tenho idéia em como realizar esse procedimento de curto ao qual você se referiu. Em princípio tudo parece estar certo com a tomada, não veria motivos para não esrar.

    Victorio: antes da instalação do Savage o ruído já estava presente. Não há qualquer sinal de que o condicionador tenha aumentado - ou diminuído - o ruído. Não tenho como fazer medições, mas posso dizer é que a voltagem por aqui oficialmente é de 127v e, de acordo com o mostrado pelo Savage, oscila nessa época do ano entre 124 e 126v.

    Marcivs: A primeira gravação de áudio que fiz ficou baixa demais, vou tentar realizar outra e ver como posto.

Permissões de Envio de Mensagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •